There are several ways to install Elementous Rating Manager plugin to your WordPress website. If you’re familiar with the installation of WordPress plugins, you can skip this documentation section. If you’re not sure, please read this documentation section carefully. First of all, you have to ensure that Elementous Rating Manager plugin is compatible with your website and server that you use to host it. There are no special requirements for server, and it would be enough if it meets or even outperforms basic WordPress (we recommend to use the latest compatible WordPress version) requirements.

  • PHP version 5.2.4 or greater (recommended: PHP 5.4 or greater);
  • MySQL version 5.0 or greater (recommended: MySQL 5.5 or greater);

For more information you can visit official WordPress website about basic technical server requirements to run WordPress → WordPress requirements.

If you have issues with PHP memory due to large amount of active plugins on your WordPress website we suggest you to increase the limit of the PHP memory → Increasing memory allocated to PHP.

Also, we recommend you to update your WordPress system constantly as it guarantees the security of the system and stability of its operation. Before updating to the latest WordPress version, make sure that all your plugins are compatible with the latest available WordPress version. Don’t forget to make backup copies of your website (files and database). Actually, we recommend you to do backups constantly, at least one time per week and before installing new WordPress plugins, WordPress themes or before making any significant modifications to your website or server configuration.

To find out which version of WordPress is compatible with Elementous Rating Manager plugin, please visit Elementous Rating Manager plugin product page on our website. Keep in mind, that we cannot guarantee the compatibility of Elementous Rating Manager plugin with old versions of WordPress or with non-standard, or even exotic server configurations, modified WordPress versions (trimmed versions of WordPress and alike). There are possible incompatibility cases with some plugins and themes. We test our products only with basic WordPress installations and with several most popular free and premium WordPress plugins and WordPress themes.