This topic contains 9 replies, has 2 voices, and was last updated by  Angela 1 year, 7 months ago.

  • Creator
    Topic
  • #1189

    Angela
    Participant

    I’ve noticed that once a post has been rated, the name of the post shows up next to the rating graphic:
    https://s5.postimg.org/yngybshmf/Clipboard.jpg

    It shows only after rating, and no matter whether the ratings are before or after the post.

  • Author
    Posts
  • #1190

    Dominykas
    Keymaster

    Hi Angela,

    I hope you are well today and thanks for asking! It seems to be a CSS related issue. Could you please copy a link to your site? We’ll take a closer look.

  • #1191

    Angela
    Participant

    Thanks for your reply. You can see an example post here:

    Ritzaria

  • #1192

    Dominykas
    Keymaster

    Thanks for the link. I see it’s a CSS related issue and you can fix it by adding these code lines:

    [itemprop=”itemReviewed”] {
    display: none;
    }

    to your style.css file or using a CSS plugin like this: https://wordpress.org/plugins/simple-custom-css/

    Hope this helps. Let me know if you have any more questions!

  • #1193

    Angela
    Participant

    That didn’t work, I’m afraid. :(

  • #1194

    Dominykas
    Keymaster

    Hi Angela,

    Where did you add it? I don’t see it in your page source code or any of CSS files. I’d recommend to use https://wordpress.org/plugins/simple-custom-css/ I can fix this for you. Could you please share your web site admin credentials for a while?

    Thanks!

  • #1195

    Angela
    Participant

    Hi, I’ve added it to my stlyesheet css and to my themes custom css. I can see the code when viewing my website’s source code, so it’s definitely there.

  • #1196

    Dominykas
    Keymaster

    It’s strange because when I search for [itemprop="itemReviewed"] { on this page http://simfansuk.com/wp/ritzaria/ There is 0 results. See screenshot: http://image.prntscr.com/image/4b2fcb208d9c40b590fd8a62fdcae114.png I also did a search on view-source:http://simfansuk.com/wp/ page. Are you sure it’s there?

    Adding display: none; for [itemprop="itemReviewed"] should resolve the issue because I added it to live CSS (Chrome browser inspector) and it works. See schreenshot: http://image.prntscr.com/image/1b4e735eb8fa42d4b08a887484846509.png

  • #1197

    Dominykas
    Keymaster

    Hi Angela,

    I see it’s now there. It may not work because of curly quotes [itemprop=”itemReviewed”]. Try to change to straight quotes like this: [itemprop="temReviewed"] { and let me know if this helps.

  • #1201

    Angela
    Participant

    Sorry for the delay – that worked, thank you :)

The topic ‘[Solved] Strange styling issue’ is closed to new replies.